Jump to content

Recommended Posts

Not sure if this really counts as technology chat, but here goes.

 

We switched to Sky last month and got a Sky Q 1 TB box. First week was great, but then all of a sudden the thumbnails started to dissappear.

 

This is a big problem because the Q interface is totally visual, without the thumbnails you can't tell which TV show or movie is in the menu list.

 

I've searched online and seems a lot of people are experiencing it and Skyba are just saying is a software but which will n be fixed soon, but these threads I'm reading are from October!!

 

Anyone else here having the same problem and found any answers?

 

Sent from my D6603 using Tapatalk

Link to post
Share on other sites
Not sure if this really counts as technology chat, but here goes.

 

We switched to Sky last month and got a Sky Q 1 TB box. First week was great, but then all of a sudden the thumbnails started to dissappear.

 

This is a big problem because the Q interface is totally visual, without the thumbnails you can't tell which TV show or movie is in the menu list.

 

I've searched online and seems a lot of people are experiencing it and Sky are just saying is a software bug which will be fixed soon, but these threads I'm reading are from October!!

 

Anyone else here having the same problem and found any answers?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

View Terms of service (Terms of Use) and Privacy Policy (Privacy Policy) and Forum Guidelines ({Guidelines})